Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Prochaine révision
Révision précédente
minecraft [Le 11/08/2018, 14:56]
90.6.178.192 Mise-à-jour et réorganisation de la section installation
minecraft [Le 11/11/2018, 15:04] (Version actuelle)
ThePierrasse [Nouvel installeur (méthode recommandée)]
Ligne 16: Ligne 16:
 <note important>​Pour les francophones le jeu est traduisible dans le menu option ! ;​-)</​note>​ <note important>​Pour les francophones le jeu est traduisible dans le menu option ! ;​-)</​note>​
  
-Le jeu est actuellement en version 1.12 et peut être acheté pour 23,95 €. Les développeurs du jeu n'ont pas glissé de DRM ni de protections estimant que c'est une perte de temps et d'​argent,​ et qu'il est préférable d'​investir dans l'​évolution et l'​amélioration du jeu, la notoriété faisant le reste.+Le jeu est actuellement en version 1.13 et peut être acheté pour 23,95 €. Les développeurs du jeu n'ont pas glissé de DRM ni de protections estimant que c'est une perte de temps et d'​argent,​ et qu'il est préférable d'​investir dans l'​évolution et l'​amélioration du jeu, la notoriété faisant le reste.
  
 Par ailleurs, il vous est possible de jouer gratuitement à la version Démo, la création d'un compte d'​utilisateur est requise pour cette version. Elle permet de jouer pendant 1 heure en mode simple joueur (ce qui fait 3 cycles jour/nuit dans le jeu). Par ailleurs, il vous est possible de jouer gratuitement à la version Démo, la création d'un compte d'​utilisateur est requise pour cette version. Elle permet de jouer pendant 1 heure en mode simple joueur (ce qui fait 3 cycles jour/nuit dans le jeu).
Ligne 63: Ligne 63:
  
 <note tip>​Minecraft utilise la plate-forme [[:​java|Java]] pour fonctionner et nécessite au moins la version 8 d'​[[:​openjdk|OpenJDK]]. \\ <note tip>​Minecraft utilise la plate-forme [[:​java|Java]] pour fonctionner et nécessite au moins la version 8 d'​[[:​openjdk|OpenJDK]]. \\
-Il suffit d'​installer le paquet **[[apt>​openjdk-8-jre]]** ou pour une version plus récente depuis Ubuntu 18.04 **[[apt>​openjdk-11-jre]]**.</​note>​+Il suffit d'​installer le paquet **[[apt>​openjdk-8-jre]]** ou **[[apt>​openjdk-11-jre]]**.</​note>​
  
 ==== Installation avec snap ==== ==== Installation avec snap ====
  • minecraft.1533992197.txt.gz
  • Dernière modification: Le 11/08/2018, 14:56
  • par 90.6.178.192