Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Prochaine révision
Révision précédente
phpmyadmin [Le 09/08/2018, 19:52]
krodelabestiole + Incompatibilité avec PHP 7.2
phpmyadmin [Le 19/11/2018, 15:05] (Version actuelle)
krodelabestiole [Installation via les dépôts] + install en ligne de commande (techno serveur et https://forum.ubuntu-fr.org/viewtopic.php?pid=22008011#p22008011
Ligne 28: Ligne 28:
  
 Il est recommandé d'​installer phpMyAdmin depuis les dépôts officiels afin d'​avoir une installation immédiatement fonctionnelle et de bénéficier des mises à jour de sécurité. Il est recommandé d'​installer phpMyAdmin depuis les dépôts officiels afin d'​avoir une installation immédiatement fonctionnelle et de bénéficier des mises à jour de sécurité.
-[[:​tutoriel:​comment_installer_un_paquet#​paquet_present_dans_les_depots|Installer le paquet]] **[[apt>​phpmyadmin]]**.+[[:​tutoriel:​comment_installer_un_paquet#​paquet_present_dans_les_depots|Installer le paquet]] **[[apt>​phpmyadmin]]**.\\  
 +Soit en ligne de commande : 
 +<​code>​sudo apt install phpmyadmin</​code>​
  
 Lors de l'​installation,​ il vous sera posé quelques questions auxquelles il faut répondre avec soin : Lors de l'​installation,​ il vous sera posé quelques questions auxquelles il faut répondre avec soin :
Ligne 108: Ligne 110:
 Si le problème persiste, [[http://​forum.ubuntu-fr.org/​|le forum]] est à votre disposition. Si le problème persiste, [[http://​forum.ubuntu-fr.org/​|le forum]] est à votre disposition.
  
 +
 +Vous pouvez essayer de mettre phpmyadmin en login ( sans majuscule ) , ça a marché pour moi même avec php 7.2 !
 ===== Désinstallation ===== ===== Désinstallation =====
  
  • phpmyadmin.1533837141.txt.gz
  • Dernière modification: Le 09/08/2018, 19:52
  • par krodelabestiole